<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9kyqpra" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kyqpra";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Family: California man celebrating marriage killed in Spain - Palm Springs News, Weather, Traffic, Breaking News</title>
<meta name="Description" content="A Northern California man who was spending his first wedding anniversary overseas was among those killed in a deadly truck attack in Barcelona, Spain, his family said Friday.  "><meta name="KEYWORDS" content="Palm Springs, News, Television, TV, Local, Weather, Indio, Breaking News, Coachella Valley, Rancho Mirage, Cathedral City, Palm Desert, Desert Hot Springs, Coachella, La Quinta, Traffic, KMIR, NBC,"><meta name="news_keywords" content="Palm Springs, News, Television, TV, Local, Weather, Indio, Breaking News, Coachella Valley, Rancho Mirage, Cathedral City, Palm Desert, Desert Hot Springs, Coachella, La Quinta, Traffic, KMIR, NBC,"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2017/08/18"><meta name="owner" content="KMIR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="family-california-man-celebrating-marriage-killed-in-spain"><meta property="og:title" content="Family: California man celebrating marriage killed in Spain"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kmir.com/story/36169806/family-california-man-celebrating-marriage-killed-in-spain"><meta property="og:image" content="http://KMIR.images.worldnow.com/images/14692839_G.jpg"><meta property="og:description" content="A Northern California man who was spending his first wedding anniversary overseas was among those killed in a deadly truck attack in Barcelona, Spain, his family said Friday.  "><link rel="canonical" href="http://www.kmir.com/story/36169806/family-california-man-celebrating-marriage-killed-in-spain"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Family: California man celebrating marriage killed in Spain"><meta name="twitter:description" content="A Northern California man who was spending his first wedding anniversary overseas was among those killed in a deadly truck attack in Barcelona, Spain, his family said Friday.  "><meta name="twitter:image" content="http://KMIR.images.worldnow.com/images/14692839_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="103753916356119">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KMIR.images.worldnow.com/interface/css/container-e.css?ver=2017-08-01%2013%3A08%3A00_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2476 UL
                    , #menu2476 .wnHorizontal { background-color: #274f7c; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2476 A,
                    #menu2476 LI.wnOn .wnSublevel A,
                    #menu2476 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2476 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2476
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2476
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2476 UL LI.wnOn { background-color: #eaeaea; color: #274f7c; }
                    #menu2476 LI.wnOn A,
                        #menu2476 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2476 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #274f7c; }
                    #menu2476 .wnSublevel { background-color: #274f7c;  }
                #menu2476 .wnSublevel A { border : 1px #274f7c solid; border-top: none; }
                        #menu2476 .wnSublevel .wnFirstNode { border-top : 1px #274f7c solid; }
                        #menu2476 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2476 .wnSublevel LI.wnHasSublevel A { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2476 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2476 .wnSublevel LI.wnOn { background-color: #eaeaea;  }
                    #menu2476 .wnRight .wnMiddle { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2476 LI.wnOn .wnMiddle { background-image: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KMIR',
            affiliateId : '1201',
            baseUrl : 'www.kmir.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KMIR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KMIR';
wng_pageInfo.ownerAffiliateId=parseInt('1201',10);
wng_pageInfo.containerId=parseInt('36169806',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36169806/family-california-man-celebrating-marriage-killed-in-spain';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Family: California man celebrating marriage killed in Spain';
wng_pageInfo.pageTitle='Family: California man celebrating marriage killed in Spain - Palm Springs News, Weather, Traffic, Breaking News';
wng_pageInfo.pageTitleTag='Palm Springs News, Weather, Traffic, Breaking News';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKMIR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["26"]={id:"26",wnsz:"26",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:120,height:60,wncc:"News",parent:"WNAd26",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["27"]={id:"27",wnsz:"27",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:120,height:60,wncc:"News",parent:"WNAd27",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["28"]={id:"28",wnsz:"28",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:120,height:60,wncc:"News",parent:"WNAd28",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KMIR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KMIR'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KMIR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KMIR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KMIR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KMIR'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",application:"banner"};
</script>
<script type="text/javascript" src="http://KMIR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-01%2013%3A08%3A00_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KMIR.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var axel=Math.random()+'';var a=axel*10000000000000;document.write('<iframe src='https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=hqbpzbdn;ord='+a+'?'' width='1' height='1' frameborder='0' style='display:none'></iframe>');</scr" &" ipt><noscript><iframe src='https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=hqbpzbdn;ord=1?'' width='1' height='1' frameborder='0' style='display:none'></iframe></noscript><script language="JavaScript" src="http://graphics.jsonline.com/includes/scripts/js/omniture.kmir6.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,500,600,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kmir/custom-dua1.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kmir/custom-dua1.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKMIR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-78' ,"dma":'148' ,"group":'OTA'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Family: California man celebrating marriage killed in Spain - Palm Springs News, Weather, Traffic, Breaking News</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://WLWC.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KMIR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KMIR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2476" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2476"><li class="wnFirstNode" id="menu2476_1-C277960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/277960/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2476_1-C277960"><li class="wnFirstNode" id="menu2476_1_7-C323240"><span><a href="/category/323240/community">Community</a></span></li><li class="" id="menu2476_1_8-C323230"><span><a href="/category/323230/valley-crime">Crime</a></span></li><li class="" id="menu2476_1_1-C323242"><span><a href="/category/323242/traffic">Traffic</a></span></li><li class="" id="menu2476_1_2-C280118"><span><a href="/category/280118/you-ask-we-investigate">You Ask. We Investigate.®</a></span></li><li class="" id="menu2476_1_3-C323007"><span><a href="/category/323007/health">Health</a></span></li><li class="" id="menu2476_1_4-C325513"><span><a href="/category/325513/money">Money</a></span></li><li class="" id="menu2476_1_5-C280108"><span><a href="/category/280108/entertainment">Entertainment</a></span></li><li class="" id="menu2476_1_6-C280150"><span><a href="/category/280150/news-team">News Team</a></span></li></ul></li><li class="" id="menu2476_2-C313116"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313116/kmir-weather">Weather</a></span></span></span></span></li><li class="" id="menu2476_3-C277961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/277961/sports">Sports</a></span></span></span></span></li><li class="" id="menu2476_4-C322125"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/322125/trending-now">Trending</a></span></span></span></span></li><li class="" id="menu2476_5-S35558774"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/35558774/i-report">Be a KMIR iReporter - Tell us about the news you see!</a></span></span></span></span></li><li class="" id="menu2476_6-C280149"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/280149/contests">Contests</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2476"></div></div></div></div><div id="spacermenu2476" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2476', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Family: California man celebrating marriage killed in Spain</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, August 18, 2017 5:21 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, August 18, 2017 5:21 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, August 18, 2017 5:21 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, August 18, 2017 5:21 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KMIR.images.worldnow.com/images/14692839_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>LAFAYETTE, Calif. (AP) - A Northern California man who was spending his first wedding anniversary overseas was among those killed in a deadly truck attack in Barcelona, Spain, his family said Friday.</p><p>Jared Tucker's sister, Tina Luke, told The Associated Press that Tucker, 42, and his wife, Heidi Nunes-Tucker, 40, were celebrating their honeymoon in Barcelona after saving up for the trip. She said they married a year ago.</p><p>&quot;We just got the text - Jared's body was identified at the morgue by his wife,&quot; Daniel Tucker told the Daily News of New York. &quot;It's just something we really just don't understand. I don't know what else to say.&quot;</p><p>Nunes-Tucker told NBC News that they were having drinks at a patio when her husband said he was going to the bathroom.</p><p>&quot;Next thing I know, there's screaming, yelling,&quot; she said. &quot;I got pushed inside the souvenir kiosk and stayed there hiding while everybody kept running by screaming.&quot;</p><p>Jared Tucker worked with his father at a pool business since he was 16, Daniel Tucker said.</p><p>&quot;He's been right there the whole time. All our customers love him. All people love him,&quot; the father told the newspaper.</p><p>Betty Needham, who works at one of the companies Daniel Tucker owns, said she's known the younger Tucker for a few years.</p><p>&quot;It's a big loss here for us,&quot; she said. &quot;He's leaving a big hole here. He was a great guy. Once you meet him, you'd never forget him. He's always got a smile on his face. He's got a big smile and a big heart.&quot;</p><p>The State Department confirmed earlier Friday that at least one American was killed and one injured in the attacks in Barcelona and Cambrils, Spain.</p><p>In remarks to State Department staff on Friday, Secretary of State Rex Tillerson confirmed the death and expressed condolences to the victim's family. He said diplomats from the U.S. consulate in Barcelona are working with local authorities to identify victims and provide assistance to other Americans in need.</p><p>The department had said earlier that Spanish authorities had reported that there were still &quot;several&quot; casualties who had not been identified.</p><p>Diana Gray, a neighbor of the Tucker couple in Lafayette, California, told the AP that they were happy, loving and had a lot of friends.</p><p>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-08-17 17:59:41"><h4 class="wnContent sectionTitle"><span class="text">Thousand Palms</span></h4><h4 class="wnContent headline"><a href="/story/36159560/coroners-identify-body-found-in-thousand-palms-as-local-business-owner"><span class="text">Coroner's Identify Body Found in Thousand Palms As Local Business Owner</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36159560/coroners-identify-body-found-in-thousand-palms-as-local-business-owner"><span class="text">Coroner's Identify Body Found in Thousand Palms As Local Business Owner</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 17 2017 8:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 00:55:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36159560/coroners-identify-body-found-in-thousand-palms-as-local-business-owner"><img border="0" width="180" data-path="http://KMIR.images.worldnow.com/images/14685039_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36159560/coroners-identify-body-found-in-thousand-palms-as-local-business-owner"><img border="0" width="50" data-path="http://KMIR.images.worldnow.com/images/14685039_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Coroner's have identified a body that was found near the area of Washington Street and Ramon Road&nbsp;in Thousand Palms.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Coroner's have identified a body that was found near the area of Washington Street and Ramon Road&nbsp;in Thousand Palms.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Crime story priority-2 even displaySizeId-10 even-10"><meta content="Crime"><meta content="2017-08-18 18:50:41"><h4 class="wnContent sectionTitle"><span class="text">Indio</span></h4><h4 class="wnContent headline"><a href="/story/36168625/pedestrian-struck-and-killed-in-indio-driver-being-sought"><span class="text">Pedestrian Struck and Killed in Indio; Driver Being Sought</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36168625/pedestrian-struck-and-killed-in-indio-driver-being-sought"><span class="text">Pedestrian Struck and Killed in Indio; Driver Being Sought</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 2:50 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 18:50:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36168625/pedestrian-struck-and-killed-in-indio-driver-being-sought"><img border="0" width="180" data-path="http://KMIR.images.worldnow.com/images/3381502_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36168625/pedestrian-struck-and-killed-in-indio-driver-being-sought"><img border="0" width="50" data-path="http://KMIR.images.worldnow.com/images/3381502_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A pedestrian was struck and killed by a hit-and-run driver in Indio today, and police sought the public's help in capturing the motorist.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>A pedestrian was struck and killed by a hit-and-run driver in Indio today, and police sought the public's help in capturing the motorist.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Crime story priority-3 odd displaySizeId-10 odd-10 last"><meta content="Crime"><meta content="2017-08-17 21:45:48"><h4 class="wnContent sectionTitle"><span class="text">Indio</span></h4><h4 class="wnContent headline"><a href="/story/36161976/man-pleads-guilty-gets-27-years-for-cathedral-city-robbery-shooting"><span class="text">Man Pleads Guilty, Gets 27 Years for Cathedral City Robbery Shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36161976/man-pleads-guilty-gets-27-years-for-cathedral-city-robbery-shooting"><span class="text">Man Pleads Guilty, Gets 27 Years for Cathedral City Robbery Shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 17 2017 5:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-17 21:45:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36161976/man-pleads-guilty-gets-27-years-for-cathedral-city-robbery-shooting"><img border="0" width="180" data-path="http://KMIR.images.worldnow.com/images/14683038_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36161976/man-pleads-guilty-gets-27-years-for-cathedral-city-robbery-shooting"><img border="0" width="50" data-path="http://KMIR.images.worldnow.com/images/14683038_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 20-year-old Cathedral City man who fired several gunshots at a man during a robbery pleaded guilty today to robbing and assaulting the victim and was immediately sentenced to 27 years in state prison.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>A 20-year-old Cathedral City man who fired several gunshots at a man during a robbery pleaded guilty today to robbing and assaulting the victim and was immediately sentenced to 27 years in state prison.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KMIR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="cdev-footer-station-info">
		<span class="cdev-footer-station-logo">KMIR.com</span>
		<div class="cdev-footer-station-contact-info">
			<strong>KMIR</strong><br />
			72920 Park View Drive<br />
			Palm Desert, California 92260
			<br /><br />
			Newsroom: 760-340-1623<br />
			Viewer Hotline: 760-340-1623<br />
			Story Tips: 760-340-1623
		</div>
	</div>
	<div class="cdev-footer-site-links">
		<div class="cdev-footer-site-links-top">
			<div class="cdev-footer-search">
				<div class="cdev-footer-search-title">Can't Find Something?</div>
				<div class="cdev-footer-searchbox"><form onsubmit="return wnValidateSearchTerm(this, 0)" method="get" action="/search"><input type="hidden" value="ez" name="vendor"><input type="text" value="SEARCH FOR IT HERE" name="qu" class="cdev-footer-search-textbox"><input type="submit" value="Search" class="cdev-footer-search-submit"></form></div>
			</div>
			<ul class="cdev-footer-social-links">
				<li>Connect With Us Here:</li>
				<li><a class="facebook" title="Facebook" href="http://www.facebook.com/KMIRTV" target="_blank">Facebook</a></li>
				<li><a class="twitter" title="Twitter" href="http://twitter.com/kmirnews" target="_blank">Twitter</a></li>
				<li><a class="rss" title="RSS" href="#" target="_blank">RSS</a></li>
				<li><a class="mobile" title="Mobile" href="http://www.kmir.com/story/25121829/about-us">Mobile</a></li>
				<li><a class="email" title="Email" href="http://www.kmir.com/story/25121829/about-us">Email</a></li>
			</ul>
		</div>
		<div class="cdev-footer-site-links-bottom">
			<ul class="cdev-footer-sitemap-links">
				<li><a title="Privacy Policy" href="/story/18990/this">Privacy Policy</a>,</li>
				<li><a title="Program Schedule" href="http://www.kmir.com/link/688510/tv-guide">Program Schedule</a></li>
				<li><a title="Community Calendar" href="http://kmir.eviesays.com/">Community Calendar</a></li>
				<li><a title="Advertise with Us" href="http://www.kmir.com/story/25103889/advertise-with-kmir">Advertise with Us</a></li>
			</ul>
			<ul class="cdev-footer-sitemap-links">			
				<li><a title="Job Openings" href="http://www.kmir.com/category/281241/kmir-job-openings">Job Openings</a></li>
				<li><a title="Interships" href="http://www.kmir.com/story/25166201/news-or-creative-services-intern">Internships</a></li>
				<li><a title="Term of Use" href="/story/18991/this">Terms of Use</a></li>
				<li><a title="Contact Us" href="http://www.kmir.com/story/25121829/about-us">Contact Us</a></li>
			</ul>
			<ul class="cdev-footer-sitemap-links">				
				<li><a title="Closed Caption Concerns" href="http://www.kmir.com/story/25184733/closed-caption-concerns">Closed Caption Concerns</a></li>
				<li><a title="FCC Public File" href="https://stations.fcc.gov/station-profile/kmir-tv">FCC Public File</a></li>
				<li><a title="EEO Public File Reports" href="http://KMIR.images.worldnow.com/library/3a7cbfa3-2346-4ff5-8cd7-5dca10b0493d.pdf">EEO Public File Reports</a></li>			
			</ul>
		</div>		
	</div>
	<div class="cdev-footer-copyright"><span class="cdev-footer-worldnow-logo">WorldNow</span>All content © Copyright 2000 - 2016 Frankly and KMIR. All Rights Reserved. For more information on this site, please read our <a title="Privacy Policy" href="/story/18990/this">Privacy Policy</a>, and <a title="Terms of Use" href="/story/18991/this">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>