<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9kyqpra" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kyqpra";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>2017 Dining Out For Life to Support Coachella Valley LGBTQ Commu - Palm Springs News, Weather, Traffic, Breaking News</title>
<meta name="Description" content="PALM SPRINGS, CA, (April 24, 2017) 70 restaurants across the Coachella Valley will ‘Make One Meal Matter’ on April 27 when they participate in Dining Out for Life 2017 supporting Desert AIDS Projec..."><meta name="KEYWORDS" content="Palm Springs, News, Television, TV, Local, Weather, Indio, Breaking News, Coachella Valley, Rancho Mirage, Cathedral City, Palm Desert, Desert Hot Springs, Coachella, La Quinta, Traffic, KMIR, NBC,"><meta name="news_keywords" content="Palm Springs, News, Television, TV, Local, Weather, Indio, Breaking News, Coachella Valley, Rancho Mirage, Cathedral City, Palm Desert, Desert Hot Springs, Coachella, La Quinta, Traffic, KMIR, NBC,"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2017/04/27"><meta name="owner" content="KMIR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.79"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="2017-dining-out-for-life-to-support-coachella-valley-lgbtq-community"><meta property="og:title" content="2017 Dining Out For Life to Support Coachella Valley LGBTQ Community"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kmir.com/story/35263049/2017-dining-out-for-life-to-support-coachella-valley-lgbtq-community"><meta property="og:image" content="http://KMIR.images.worldnow.com/images/13725139_G.jpg"><meta property="og:description" content="PALM SPRINGS, CA, (April 24, 2017) 70 restaurants across the Coachella Valley will ‘Make One Meal Matter’ on April 27 when they participate in Dining Out for Life 2017 supporting Desert AIDS Projec..."><link rel="canonical" href="http://www.kmir.com/story/35263049/2017-dining-out-for-life-to-support-coachella-valley-lgbtq-community"><meta name="author" content="Patrick Price"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2017 Dining Out For Life to Support Coachella Valley LGBTQ Community"><meta name="twitter:description" content="PALM SPRINGS, CA, (April 24, 2017) 70 restaurants across the Coachella Valley will ‘Make One Meal Matter’ on April 27 when they participate in Dining Out for Life 2017 supporting Desert AIDS Projec..."><meta name="twitter:image" content="http://KMIR.images.worldnow.com/images/13725139_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="103753916356119">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.79_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://KMIR.images.worldnow.com/interface/css/container-e.css?ver=2017-04-14%2012%3A00%3A53_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.79" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.79"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.79"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.79"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2476 UL
                    , #menu2476 .wnHorizontal { background-color: #274f7c; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2476 A,
                    #menu2476 LI.wnOn .wnSublevel A,
                    #menu2476 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2476 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2476
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2476
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2476 UL LI.wnOn { background-color: #eaeaea; color: #274f7c; }
                    #menu2476 LI.wnOn A,
                        #menu2476 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2476 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #274f7c; }
                    #menu2476 .wnSublevel { background-color: #274f7c;  }
                #menu2476 .wnSublevel A { border : 1px #274f7c solid; border-top: none; }
                        #menu2476 .wnSublevel .wnFirstNode { border-top : 1px #274f7c solid; }
                        #menu2476 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2476 .wnSublevel LI.wnHasSublevel A { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2476 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2476 .wnSublevel LI.wnOn { background-color: #eaeaea;  }
                    #menu2476 .wnRight .wnMiddle { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2476 LI.wnOn .wnMiddle { background-image: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KMIR',
            affiliateId : '1201',
            baseUrl : 'www.kmir.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KMIR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.79';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KMIR';
wng_pageInfo.ownerAffiliateId=parseInt('1201',10);
wng_pageInfo.containerId=parseInt('35263049',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35263049/2017-dining-out-for-life-to-support-coachella-valley-lgbtq-community';
wng_pageInfo.content_authors='Patrick Price';
wng_pageInfo.headline='2017 Dining Out For Life to Support Coachella Valley LGBTQ Community';
wng_pageInfo.pageTitle='2017 Dining Out For Life to Support Coachella Valley LGBTQ Commu - Palm Springs News, Weather, Traffic, Breaking News';
wng_pageInfo.pageTitleTag='Palm Springs News, Weather, Traffic, Breaking News';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKMIR';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["26"]={id:"26",wnsz:"26",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:120,height:60,wncc:"News",parent:"WNAd26",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["27"]={id:"27",wnsz:"27",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:120,height:60,wncc:"News",parent:"WNAd27",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["28"]={id:"28",wnsz:"28",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:120,height:60,wncc:"News",parent:"WNAd28",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KMIR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KMIR'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KMIR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KMIR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KMIR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KMIR'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",application:"banner"};
</script>
<script type="text/javascript" src="http://KMIR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-04-14%2012%3A00%3A53_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KMIR.config.js?ver=Container-E.79_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.79_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var axel=Math.random()+'';var a=axel*10000000000000;document.write('<iframe src='https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=hqbpzbdn;ord='+a+'?'' width='1' height='1' frameborder='0' style='display:none'></iframe>');</scr" &" ipt><noscript><iframe src='https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=hqbpzbdn;ord=1?'' width='1' height='1' frameborder='0' style='display:none'></iframe></noscript><script language="JavaScript" src="http://graphics.jsonline.com/includes/scripts/js/omniture.kmir6.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,500,600,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=Container-E.79"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=Container-E.79"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=Container-E.79"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kmir/custom-dua1.css?ver=Container-E.79"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kmir/custom-dua1.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKMIR" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-78' ,"dma":'148' ,"group":'OTA'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>2017 Dining Out For Life to Support Coachella Valley LGBTQ Commu - Palm Springs News, Weather, Traffic, Breaking News</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://WLWC.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KMIR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KMIR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2476" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2476"><li class="wnFirstNode" id="menu2476_1-C277960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/277960/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2476_1-C277960"><li class="wnFirstNode" id="menu2476_1_1-C322125"><span><a href="/category/322125/trending-now">Trending</a></span></li><li class="" id="menu2476_1_7-C323230"><span><a href="/category/323230/valley-crime">Crime</a></span></li><li class="" id="menu2476_1_8-C323240"><span><a href="/category/323240/community">Community</a></span></li><li class="" id="menu2476_1_2-C280118"><span><a href="/category/280118/investigates">You Ask.  We Investigate.®</a></span></li><li class="" id="menu2476_1_3-C323007"><span><a href="/category/323007/health">Health</a></span></li><li class="" id="menu2476_1_4-C323242"><span><a href="/category/323242/traffic">Traffic</a></span></li><li class="" id="menu2476_1_5-C280108"><span><a href="/category/280108/entertainment">Entertainment</a></span></li><li class="" id="menu2476_1_6-C280150"><span><a href="/category/280150/news-team">News Team</a></span></li></ul></li><li class="" id="menu2476_2-C313116"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313116/kmir-weather">Weather</a></span></span></span></span></li><li class="" id="menu2476_3-C277961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/277961/sports">Sports</a></span></span></span></span></li><li class="" id="menu2476_4-C322125"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/322125/trending-now">Trending</a></span></span></span></span></li><li class="" id="menu2476_5-C280149"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/280149/contests">Contests</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2476"></div></div></div></div><div id="spacermenu2476" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2476', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">2017 Dining Out For Life to Support Coachella Valley LGBTQ Community</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, April 27, 2017 7:40 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, April 27, 2017 7:40 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, April 27, 2017 10:27 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, April 27, 2017 10:27 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">KMIR Patrick Price, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:pprice@kmir.com?body=http://www.kmir.com/story/35263049/2017-dining-out-for-life-to-support-coachella-valley-lgbtq-community">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:pprice@kmir.com?body=http://www.kmir.com/story/35263049/2017-dining-out-for-life-to-support-coachella-valley-lgbtq-community">pprice@kmir.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KMIR.images.worldnow.com/images/13725139_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">Palm Springs, CA -
            </span><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">PALM SPRINGS, CA, (April 24, 2017) 70 restaurants across the Coachella Valley will &lsquo;Make One Meal Matter&rsquo; on April 27 when they participate in Dining Out for Life 2017 supporting Desert AIDS Project.&nbsp; Locally, an estimated 10,000 diners will eat breakfast, lunch or dinner during the annual event which also happens in cities across the United State and Canada.</span></span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">In 2016, Dining Out for Life boasted 52 participating.&nbsp; Greater Palm Springs proudly had more restaurants participate at the 100% contribution level than any other city in the nation and ranked number three out of 52 last year in overall fundraising.&nbsp; Because of the generosity of local restaurants participating at every level, Greater Palm Springs raised more funds than larger cities such as San Francisco, Washington DC, Phoenix and Los Angles.&nbsp; Only two cities raised more funds &ndash; Denver and Minneapolis, both with more than twice as many participating restaurants.&nbsp; </span></span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">In addition to participating restaurants, over 130 local volunteers will serve as Dining Out for Life Ambassadors welcoming diners at restaurants while they raise awareness on social media.&nbsp; Ambassadors will offer diners an opportunity to enter this year&rsquo;s raffle.&nbsp; Prizes include:&nbsp; </span></span></span></p><ul>	<li style="line-height: 150%; font-style: normal; font-weight: normal;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Two VIP tickets to the 2018 Steve Chase Humanitarian Awards including the VIP Pre-Party ($2,000 value), </span></span></li>	<li style="line-height: 150%; font-style: normal; font-weight: normal;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Two nights in a Junior Suite at the V Palm Springs and breakfast for two ($900 value)</span></span></li>	<li style="line-height: 150%; font-style: normal; font-weight: normal;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif">$500 gift certificate to Revivals.</span></span></li></ul><p style="line-height: 150%;"><a href="http://www.diningoutforlife.com/palmsprings/restaurants/" target="_blank"><strong><span style="text-decoration:none; text-underline:none"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(0, 102, 204)">Click here</span></span></span></span></strong></a><strong><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">&nbsp;for a list of all participating restaurants</span></span></span></strong></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">Dining Out for Life is a national campaign held each year on the last Thursday in April throughout the United States and Canada to raise funds for AIDS Service Organizations.&nbsp; Generous participating restaurants in the Coachella Valley will contribute 33% or more of their food, beverage, and liquor gross sales to support Desert AIDS Project on April 27.</span></span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">&ldquo;This is a unique opportunity for people to join the fight against HIV/AIDS.&nbsp; Just choose one of the participating restaurants and enjoy a great meal with friends or family.&nbsp; We are grateful to the restaurants that continue to support our mission and pleased to welcome many new ones this year.&rdquo; said David Brinkman, CEO of Desert AIDS Project (D.A.P.).</span></span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">Dining Out for Life has benefitted Desert AIDS Project for twelve years, raising $200,000 last year alone. It&rsquo;s always been a popular event in the West Valley, but with the list of new participants this year, it has become a truly valley-wide event.</span></span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">&ldquo;The event generates community awareness of HIV / AIDS and supports Desert AIDS Projects mission to enhance health and well-being of our community.&rdquo; Added Brinkman</span></span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(50, 50, 41)">Founded in 1984 in Palm Springs, California, as a volunteer response to the emerging AIDS crisis, Desert AIDS Project today is the largest </span></span></span><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">nonprofit federally qualified health center in Palm Springs specializing in HIV care and prevention.&nbsp; The agency&rsquo;s &ldquo;Get Tested Coachella Valley&rdquo; public health initiative is dedicated to ensuring that every teen and adult knows their HIV status and that those who test positive are connected to care.&nbsp; D.A.P. serves over 3,600 clients who reside in </span></span></span><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(50, 50, 41)">Riverside and San Bernardino Counties of Southern California.</span></span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">&ldquo;For more than 30 years,&nbsp;Desert AIDS Project&nbsp;has provided primary health care, dental, social services and nutrition to people living with HIV and AIDS.&nbsp; Fundraisers like Dining Out for Life help us serve the fifty new clients who walk through our doors every month&rdquo; said Darrell Tucci, Chief Development Officer at Desert AIDS Project. </span></span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(65, 65, 65)">&nbsp;&ldquo;Dining Out for Life is a fun event that brings our community together. Our volunteer ambassadors look forward to welcoming diners every year.&nbsp;&nbsp; People don't have to do anything special. We&rsquo;re not asking anyone to do something out of the ordinary. We&rsquo;re just asking people to &lsquo;Make One Meal Matter&rsquo; by going out to eat breakfast, lunch or dinner with friends and family at participating restaurants.&rdquo; Said George Nasci-Sinatra, Resource Development Event Manager at Desert AIDS Project.</span></span></span></p><p></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">PARTICIPATING RESTAURANTS</span></span></p><p></p><p><strong><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Contributing 100%</span></span></strong></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">The Barn Kitchen at Sparrow Lodge L</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Pho 533 D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Ristretto for Coffee Lovers All Day</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Rooster and the Pig D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Townie Bagels BL (110%)</span></span></p><p></p><p><strong><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Contributing 75%</span></span></strong></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Ernest Coffee All Day</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Spencer&rsquo;s Restaurant BLD</span></span></p><p></p><p><strong><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Contributing 60%</span></span></strong></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Trio Restaurant LD</span></span></p><p></p><p><strong><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Contributing 50%</span></span></strong></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Alicante Spanish American Cuisine LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Bongo Johnny&rsquo;s Patio &amp; Grill BLD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Chill Bar All Day (55%)</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Lulu California Bistro BLD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Over the Rainbow Cupcakes All Day</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Raw Remedy Organic Juice &amp; Raw Food Bar BL</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Retro Room Lounge All Day</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Rio Azul Mexican Bar &amp; Grill D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Sunshine Caf&eacute; BLD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Zin American Bistro LD</span></span></p><p></p><p><strong><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Contributing 33%</span></span></strong></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">AJ&rsquo;s on th Green D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Appetito Deli LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Aspen Mills BL</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Bernies Lounge and Supper Club D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Blaze Pizza - Palm Desert L</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Blaze Pizza - Palm Springs L</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Bonta Restaurant &amp; Bar D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Broken Yolk - Palm Springs BL</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Catalan Mediterranean Restaurant D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Chicken Ranch LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Copley&rsquo;s on Palm Canyon D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Cuistot L</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Dickey&rsquo;s Barbecue Pit - Palm Springs LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">dish Creative Cuisine D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Draughtsman D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Eight4Nine Restaurant &amp; Lounge LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">El Mirasol at Los Arboles LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">El Mirasol Cocina Mexicana LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Escena Lounge &amp; Grill D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">FARM B, L</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Firehouse Subs - Palm Desert LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Firehouse Subs - Palm Springs LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Fox and Fiddle LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">George&rsquo;s Alibi \ Azul LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Guacamoles LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Giuseppe&rsquo;s Pizza and Pasta LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Jake&rsquo;s LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">JT&rsquo;s Diner BL</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Kaiser Grille - Palm Desert D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Kaiser Grille - Palm Springs LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">King&rsquo;s Highway at the Ace Hotel BLD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Le Donne Cucina Italiana D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Maracas - Palm Springs LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Maracas - Rancho Mirage LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Michael Holme&rsquo;s</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Native Foods, Palm Springs LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Pinocchio in the Desert BL</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Purple Palm at Colony Palms Hotel LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Reservoir at Arrive Hotel D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">The Slice N.Y. Style Pizzeria Ristorante -Rancho Mirage LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Smoke Tree BBQ - Palm Springs LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">SO&bull;PA at L&rsquo;Horizon Resort and Spa D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">The Kitchen @ Hard Rock Hotel Palm Springs BLD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">The Terrace at Hilton Hotel Palm Springs LD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Tipper&rsquo;s Gourmet Marketplace BLD</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">The Hood Bar &amp; Pizza D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">The Tropicale D</span></span></p><p><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Vicky&rsquo;s of Santa Fe D</span></span></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif">Watercress Vietnamese Bistro D</span></span></p><p style="line-height: 150%;"></p><p style="line-height: 150%;"><strong><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:black">About Desert AIDS Project</span></span></span></strong></p><p style="line-height: 150%;"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:black">Desert AIDS Project (D.A.P.) is a Federally Qualified Health Center in Palm Springs, CA offering D.A.P. Total Care &ndash; a combination of medical, dental, counseling, social services, support groups, alternative therapies, in-house pharmacy and lab, and other health and wellness services.&nbsp; D.A.P.&rsquo;s sexual health clinic, The DOCK, offers STD testing and treatment, Pre-Exposure Prophylaxis (PrEP), Post-Exposure Prophylaxis (PEP), and free HIV and HCV testing. D.A.P.&rsquo;s Get Tested Coachella Valley campaign, the nation&rsquo;s first region-wide HIV testing and access to care initiative, was recognized by the White House for helping to bring about an AIDS-free future.&nbsp; D.A.P. is rated a &ldquo;Top 20 HIV Charity&rdquo; by About.com. Visit </span></span></span><a href="http://www.desertaidsproject.org/"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(0, 0, 255)">www.desertaidsproject.org</span></span></span></a><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:black">, </span></span></span><a href="http://www.thedockclinic.org/"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(0, 0, 255)">www.thedockclinic.org</span></span></span></a><u><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:black">, </span></span></span></u><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:black">and </span></span></span><a href="http://www.gettestedcoachellavalley.org/"><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:rgb(0, 0, 255)">www.gettestedcoachellavalley.org</span></span></span></a><span style="font-size:10pt"><span style="font-family:arial,sans-serif"><span style="color:black"> to learn more.</span></span></span></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-04-26 18:31:44"><h4 class="wnContent sectionTitle"><span class="text">Cabazon</span></h4><h4 class="wnContent headline"><a href="/story/35255711/identity-released-of-man-shot-and-killed-by-deputy"><span class="text">Identity Released of Man Shot and Killed by Deputy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35255711/identity-released-of-man-shot-and-killed-by-deputy"><span class="text">Identity Released of Man Shot and Killed by Deputy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 26 2017 2:31 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-26 18:31:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35255711/identity-released-of-man-shot-and-killed-by-deputy"><img border="0" width="180" data-path="http://KMIR.images.worldnow.com/images/9753858_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35255711/identity-released-of-man-shot-and-killed-by-deputy"><img border="0" width="50" data-path="http://KMIR.images.worldnow.com/images/9753858_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities today released the name of a man shot and&nbsp;killed by a sheriff's deputy in Cabazon last month after allegedly pointing a&nbsp;metal object at the deputy and refusing to drop it when ordered.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Authorities today released the name of a man shot and&nbsp;killed by a sheriff's deputy in Cabazon last month after allegedly pointing a&nbsp;metal object at the deputy and refusing to drop it when ordered.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Crime story priority-2 even displaySizeId-10 even-10"><meta content="Crime"><meta content="2017-04-26 18:15:09"><h4 class="wnContent headline"><a href="/story/35255542/narcotics-search-ends-with-arrest-in-palm-springs"><span class="text">Narcotics Search Ends with Arrest in Palm Springs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35255542/narcotics-search-ends-with-arrest-in-palm-springs"><span class="text">Narcotics Search Ends with Arrest in Palm Springs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 26 2017 2:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-26 18:17:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35255542/narcotics-search-ends-with-arrest-in-palm-springs"><img border="0" width="180" data-path="http://KMIR.images.worldnow.com/images/13717364_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35255542/narcotics-search-ends-with-arrest-in-palm-springs"><img border="0" width="50" data-path="http://KMIR.images.worldnow.com/images/13717364_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On&nbsp;April 26, 2017, deputies and officers assigned to the Coachella Valley Narcotics Task Force with assistance from the Desert Regional SWAT Team served a narcotics related search warrant at a residence located in the 1400 block of North Indian Canyon Drive, located within the city of Palm Springs.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>On&nbsp;April 26, 2017, deputies and officers assigned to the Coachella Valley Narcotics Task Force with assistance from the Desert Regional SWAT Team served a narcotics related search warrant at a residence located in the 1400 block of North Indian Canyon Drive, located within the city of Palm Springs.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Crime story priority-3 odd displaySizeId-10 odd-10 last"><meta content="Crime"><meta content="2017-04-26 00:34:49"><h4 class="wnContent sectionTitle"><span class="text">Palm Springs</span></h4><h4 class="wnContent headline"><a href="/story/35247342/armed-robbery-suspect-located-in-palm-springs"><span class="text">Armed Robbery Suspect Located in Palm Springs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35247342/armed-robbery-suspect-located-in-palm-springs"><span class="text">Armed Robbery Suspect Located in Palm Springs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 8:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-26 00:39:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35247342/armed-robbery-suspect-located-in-palm-springs"><img border="0" width="180" data-path="http://KMIR.images.worldnow.com/images/13710676_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35247342/armed-robbery-suspect-located-in-palm-springs"><img border="0" width="50" data-path="http://KMIR.images.worldnow.com/images/13710676_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On Monday, April 24, 2017, at approximately&nbsp;9:41 PM, an armed robbery was reported at a restaurant in the 2500 block of East Tahquitz Canyon Way.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>On Monday, April 24, 2017, at approximately&nbsp;9:41 PM, an armed robbery was reported at a restaurant in the 2500 block of East Tahquitz Canyon Way.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KMIR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="cdev-footer-station-info">
		<span class="cdev-footer-station-logo">KMIR.com</span>
		<div class="cdev-footer-station-contact-info">
			<strong>KMIR</strong><br />
			72920 Park View Drive<br />
			Palm Desert, California 92260
			<br /><br />
			Newsroom: 760-340-1623<br />
			Viewer Hotline: 760-340-1623<br />
			Story Tips: 760-340-1623
		</div>
	</div>
	<div class="cdev-footer-site-links">
		<div class="cdev-footer-site-links-top">
			<div class="cdev-footer-search">
				<div class="cdev-footer-search-title">Can't Find Something?</div>
				<div class="cdev-footer-searchbox"><form onsubmit="return wnValidateSearchTerm(this, 0)" method="get" action="/search"><input type="hidden" value="ez" name="vendor"><input type="text" value="SEARCH FOR IT HERE" name="qu" class="cdev-footer-search-textbox"><input type="submit" value="Search" class="cdev-footer-search-submit"></form></div>
			</div>
			<ul class="cdev-footer-social-links">
				<li>Connect With Us Here:</li>
				<li><a class="facebook" title="Facebook" href="http://www.facebook.com/KMIRTV" target="_blank">Facebook</a></li>
				<li><a class="twitter" title="Twitter" href="http://twitter.com/kmirnews" target="_blank">Twitter</a></li>
				<li><a class="rss" title="RSS" href="#" target="_blank">RSS</a></li>
				<li><a class="mobile" title="Mobile" href="http://www.kmir.com/story/25121829/about-us">Mobile</a></li>
				<li><a class="email" title="Email" href="http://www.kmir.com/story/25121829/about-us">Email</a></li>
			</ul>
		</div>
		<div class="cdev-footer-site-links-bottom">
			<ul class="cdev-footer-sitemap-links">
				<li><a title="Privacy Policy" href="/story/18990/this">Privacy Policy</a>,</li>
				<li><a title="Program Schedule" href="http://www.kmir.com/link/688510/tv-guide">Program Schedule</a></li>
				<li><a title="Community Calendar" href="http://kmir.eviesays.com/">Community Calendar</a></li>
				<li><a title="Advertise with Us" href="http://www.kmir.com/story/25103889/advertise-with-kmir">Advertise with Us</a></li>
			</ul>
			<ul class="cdev-footer-sitemap-links">			
				<li><a title="Job Openings" href="http://www.kmir.com/category/281241/kmir-job-openings">Job Openings</a></li>
				<li><a title="Interships" href="http://www.kmir.com/story/25166201/news-or-creative-services-intern">Internships</a></li>
				<li><a title="Term of Use" href="/story/18991/this">Terms of Use</a></li>
				<li><a title="Contact Us" href="http://www.kmir.com/story/25121829/about-us">Contact Us</a></li>
			</ul>
			<ul class="cdev-footer-sitemap-links">				
				<li><a title="Closed Caption Concerns" href="http://www.kmir.com/story/25184733/closed-caption-concerns">Closed Caption Concerns</a></li>
				<li><a title="FCC Public File" href="https://stations.fcc.gov/station-profile/kmir-tv">FCC Public File</a></li>
				<li><a title="EEO Public File Reports" href="http://ftpcontent6.worldnow.com/kmir/KMIR_EEO_Report_2015-2016.pdf">EEO Public File Reports</a></li>			
			</ul>
		</div>		
	</div>
	<div class="cdev-footer-copyright"><span class="cdev-footer-worldnow-logo">WorldNow</span>All content © Copyright 2000 - 2016 Frankly and KMIR. All Rights Reserved. For more information on this site, please read our <a title="Privacy Policy" href="/story/18990/this">Privacy Policy</a>, and <a title="Terms of Use" href="/story/18991/this">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('#WNAd1').insertAfter('#WNTopStoryWrapper');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>