<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9kyqpra" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kyqpra";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Monday Wx Webclip - Palm Springs News, Weather, Traffic, Breaking News</title>
<meta name="Description" content="Palm Springs. News, Weather, Radar, Traffic, Sports, and Breaking News. KMIR is Where The News Comes First. [NBC]"><meta name="KEYWORDS" content="Palm Springs, News, Television, TV, Local, Weather, Indio, Breaking News, Coachella Valley, Rancho Mirage, Cathedral City, Palm Desert, Desert Hot Springs, Coachella, La Quinta, Traffic, KMIR, NBC,"><meta name="news_keywords" content="Palm Springs, News, Television, TV, Local, Weather, Indio, Breaking News, Coachella Valley, Rancho Mirage, Cathedral City, Palm Desert, Desert Hot Springs, Coachella, La Quinta, Traffic, KMIR, NBC,"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2018/03/27"><meta name="owner" content="KMIR"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.6.0.4"><meta name="wn-base" content="IIS02"><meta name="wnreadableurl" content="monday-wx-webclip"><meta property="og:title" content="Monday Wx Webclip"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kmir.com/clip/14227824/monday-wx-webclip"><meta property="og:image" content="http://KMIR.images.worldnow.com/images/16401566_G.jpg"><meta property="og:description" content="Palm Springs. News, Weather, Radar, Traffic, Sports, and Breaking News. KMIR is Where The News Comes First. [NBC]"><link rel="canonical" href="http://www.kmir.com/clip/14227824/monday-wx-webclip"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Monday Wx Webclip"><meta name="twitter:description" content="Palm Springs. News, Weather, Radar, Traffic, Sports, and Breaking News. KMIR is Where The News Comes First. [NBC]"><meta name="twitter:image" content="http://KMIR.images.worldnow.com/images/16401566_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="103753916356119"><meta name="google-site-verification" content="yX5jqhai9Q9A0Q3xyaGPI1fIj4PdXNAguvzsc6Xm1Sk"><meta name="msvalidate.01" content="896D7CC198D53B920229620C1ABEC5C2">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.6.0.4_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://KMIR.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A30%3A09_7.4.8-8">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.6.0.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.6.0.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.6.0.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2476 UL
                    , #menu2476 .wnHorizontal { background-color: #274f7c; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2476 A,
                    #menu2476 LI.wnOn .wnSublevel A,
                    #menu2476 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2476 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2476
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2476
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2476 UL LI.wnOn { background-color: #eaeaea; color: #274f7c; }
                    #menu2476 LI.wnOn A,
                        #menu2476 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2476 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #274f7c; }
                    #menu2476 .wnSublevel { background-color: #274f7c;  }
                #menu2476 .wnSublevel A { border : 1px #274f7c solid; border-top: none; }
                        #menu2476 .wnSublevel .wnFirstNode { border-top : 1px #274f7c solid; }
                        #menu2476 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2476 .wnSublevel LI.wnHasSublevel A { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2476 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2476 .wnSublevel LI.wnOn { background-color: #eaeaea;  }
                    #menu2476 .wnRight .wnMiddle { background: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2476 LI.wnOn .wnMiddle { background-image: url('http://KMIR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KMIR',
            affiliateId : '1201',
            baseUrl : 'www.kmir.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KMIR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.6.0.4';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KMIR';
wng_pageInfo.ownerAffiliateId=parseInt('1201',10);
wng_pageInfo.containerId=parseInt('14227824',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14227824/monday-wx-webclip';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Monday Wx Webclip';
wng_pageInfo.pageTitle='Monday Wx Webclip - Palm Springs News, Weather, Traffic, Breaking News';
wng_pageInfo.pageTitleTag='Palm Springs News, Weather, Traffic, Breaking News';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKMIR';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMIR'},width:468,height:60,wncc:"Weather",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'KMIR'},width:10,height:10,wncc:"Weather",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'KMIR'},width:11,height:11,wncc:"Weather",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KMIR'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
</script>
<script type="text/javascript" src="http://KMIR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A30%3A09_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KMIR.config.js?ver=7.6.0.4_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.6.0.4_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var axel=Math.random()+'';var a=axel*10000000000000;document.write('<iframe src='https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=hqbpzbdn;ord='+a+'?'' width='1' height='1' frameborder='0' style='display:none'></iframe>');</scr" &" ipt><noscript><iframe src='https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=hqbpzbdn;ord=1?'' width='1' height='1' frameborder='0' style='display:none'></iframe></noscript><script language="JavaScript" src="http://graphics.jsonline.com/includes/scripts/js/omniture.kmir6.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,500,600,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.6.0.4"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.6.0.4"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.6.0.4"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kmir/custom-dua1.css?ver=7.6.0.4"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kmir/custom-dua1.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKMIR" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '148', group: 'OTA' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-78' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Monday Wx Webclip - Palm Springs News, Weather, Traffic, Breaking News</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://WLWC.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KMIR.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KMIR.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2476" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2476"><li class="wnFirstNode" id="menu2476_1-C277960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/277960/local">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2476_1-C277960"><li class="wnFirstNode" id="menu2476_1_7-C323240"><span><a href="/category/323240/community">Community</a></span></li><li class="" id="menu2476_1_8-C323230"><span><a href="/category/323230/valley-crime">Crime</a></span></li><li class="" id="menu2476_1_1-C323242"><span><a href="/category/323242/traffic">Traffic</a></span></li><li class="" id="menu2476_1_2-C280118"><span><a href="/category/280118/you-ask-we-investigate">You Ask. We Investigate.®</a></span></li><li class="" id="menu2476_1_3-C323007"><span><a href="/category/323007/health">Health</a></span></li><li class="" id="menu2476_1_4-C325513"><span><a href="/category/325513/money">Money</a></span></li><li class="" id="menu2476_1_5-C280108"><span><a href="/category/280108/entertainment">Entertainment</a></span></li><li class="" id="menu2476_1_6-C280150"><span><a href="/category/280150/news-team">News Team</a></span></li></ul></li><li class="" id="menu2476_2-C244910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/244910/national-news">National</a></span></span></span></span></li><li class="" id="menu2476_3-C322125"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/322125/trending-now">Trending</a></span></span></span></span></li><li class="" id="menu2476_4-C313116"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313116/kmir-weather">Weather</a></span></span></span></span></li><li class="" id="menu2476_5-C277961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/277961/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2476_5-C277961"><li class="wnFirstNode" id="menu2476_5_1-C329020"><span><a href="/category/329020/winter-olympics-2018">Winter Olympics</a></span></li></ul></li><li class="" id="menu2476_6-C280149"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/280149/contests">Contests</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2476"></div></div></div></div><div id="spacermenu2476" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2476', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Monday Wx Webclip</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "14227824");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">KMIR Mike Everett, Chief Meteorologist</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:meverett@kmir.com?body=http://www.kmir.com/Clip/14227824/monday-wx-webclip">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:meverett@kmir.com?body=http://www.kmir.com/Clip/14227824/monday-wx-webclip">meverett@kmir.com</a></div><!--No UI for social network node: FACEBOOKPAGE. Value: https://www.facebook.com/MikeEverettKMIR/.--><!--No UI for social network node: EMAILADDRESS. Value: meverett@kmir.com.--></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KMIR.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="cdev-footer-station-info">
		<span class="cdev-footer-station-logo">KMIR.com</span>
		<div class="cdev-footer-station-contact-info">
			<strong>KMIR</strong><br />
			72920 Park View Drive<br />
			Palm Desert, California 92260
			<br /><br />
			Newsroom: 760-340-1623<br />
			Viewer Hotline: 760-340-1623<br />
			Story Tips: 760-340-1623
		</div>
	</div>
	<div class="cdev-footer-site-links">
		<div class="cdev-footer-site-links-top">
			<div class="cdev-footer-search">
				<div class="cdev-footer-search-title">Can't Find Something?</div>
				<div class="cdev-footer-searchbox"><form onsubmit="return wnValidateSearchTerm(this, 0)" method="get" action="/search"><input type="hidden" value="ez" name="vendor"><input type="text" value="SEARCH FOR IT HERE" name="qu" class="cdev-footer-search-textbox"><input type="submit" value="Search" class="cdev-footer-search-submit"></form></div>
			</div>
			<ul class="cdev-footer-social-links">
				<li>Connect With Us Here:</li>
				<li><a class="facebook" title="Facebook" href="http://www.facebook.com/KMIRTV" target="_blank">Facebook</a></li>
				<li><a class="twitter" title="Twitter" href="http://twitter.com/kmirnews" target="_blank">Twitter</a></li>
				<li><a class="rss" title="RSS" href="#" target="_blank">RSS</a></li>
				<li><a class="mobile" title="Mobile" href="http://www.kmir.com/story/25121829/about-us">Mobile</a></li>
				<li><a class="email" title="Email" href="http://www.kmir.com/story/25121829/about-us">Email</a></li>
			</ul>
		</div>
		<div class="cdev-footer-site-links-bottom">
			<ul class="cdev-footer-sitemap-links">
				<li><a title="Privacy Policy" href="/story/18990/this">Privacy Policy</a>,</li>
				<li><a title="Program Schedule" href="http://www.kmir.com/link/688510/tv-guide">Program Schedule</a></li>
				<li><a title="Community Calendar" href="http://kmir.eviesays.com/">Community Calendar</a></li>
				<li><a title="Advertise with Us" href="http://www.kmir.com/story/25103889/advertise-with-kmir">Advertise with Us</a></li>
			</ul>
			<ul class="cdev-footer-sitemap-links">			
				<li><a title="Job Openings" href="http://www.kmir.com/category/281241/kmir-job-openings">Job Openings</a></li>
				<li><a title="Interships" href="http://www.kmir.com/story/25166201/news-or-creative-services-intern">Internships</a></li>
				<li><a title="Term of Use" href="/story/18991/this">Terms of Use</a></li>
				<li><a title="Contact Us" href="http://www.kmir.com/story/25121829/about-us">Contact Us</a></li>
			</ul>
			<ul class="cdev-footer-sitemap-links">				
				<li><a title="Closed Caption Concerns" href="http://www.kmir.com/story/25184733/closed-caption-concerns">Closed Caption Concerns</a></li>
				<li><a title="FCC Public File" href="https://stations.fcc.gov/station-profile/kmir-tv">FCC Public File</a></li>
				<li><a title="EEO Public File Reports" href="http://KMIR.images.worldnow.com/library/3a7cbfa3-2346-4ff5-8cd7-5dca10b0493d.pdf">EEO Public File Reports</a></li>			
			</ul>
		</div>		
	</div>
	<div class="cdev-footer-copyright"><span class="cdev-footer-worldnow-logo">WorldNow</span>All content © Copyright 2000 - 2016 Frankly and KMIR. All Rights Reserved. For more information on this site, please read our <a title="Privacy Policy" href="/story/18990/this">Privacy Policy</a>, and <a title="Terms of Use" href="/story/18991/this">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>